Базы данных Oracle - статьи


Требования к программному обеспечению


Поставка пространственной сетевой модели данных началась с базы данных Oracle10g. Предварительно в базу данных загружается PL/SQL-пакет, требующий, чтобы в наличии имелись файлы Java.jar; API Java поддерживают JDK (или JRE) версии 1.3 или более поздних версий. Кроме того, включен редактор сети, как инструмент для обслуживания сетевой модели данных. Для получения дополнительной информации, см. руководство Oracle Spatial Topology and Network Data Models.




Начало  Назад  Вперед